细节

    • 史诗名称:
      windows-support-update-2020
    • 类似问题:

      描述

      目前Jenkins没必威国际有限公司有记录在案的Windows支持策略。最好将其修复,并反对/取消对旧平台版本的事实支持:

      • Jenkins及其安装程序组件中有明确的Windows支持策略文档。本政策在Jenkins开发者邮件列表和平台SIG中讨论和必威国际有限公司批准。建议政策:
        • 所有安装程序和服务包装程序都需要Windows 7/Windows Server 2012或更高版本(以及.NET framework 4.0+)。它们还需要64位平台。通过手动jenkins.war管理提供对其他平台的支持必威国际有限公司
        • 必威国际有限公司Jenkins主运行时需要Windows 7/Windows Server 2012或更高版本。它可能适用于旧版本,但我们不保证兼容性
        • 必威国际有限公司Jenkins代理运行时需要Windows 7/Windows Server 2012或更高版本。它可能适用于旧版本,但我们不保证兼容性
        • 必威国际有限公司Jenkins master和agent Docker映像不需要为支持的平台提供映像。他们可以按照维护人员的意愿前进
        • 定制Jenki必威国际有限公司ns包装可能有不同的要求(Jenkins File Runner,定制WAR包装商构建的WAR)
      • 下游组件(WinSW和WinP)包括明确的系统需求
      • 必威国际有限公司Jenkins的核心组件更新如下

        附件

          问题链接

            活动

            目前还没有关于这个问题的评论。

              受让人:
              奥列格·尼纳舍夫奥列格·内纳舍夫
              记者:
              奥列格·尼纳舍夫奥列格·内纳舍夫
              投票:
              0 对这个问题投赞成票
              观察者:
              2. 开始关注这个问题

                日期

                创建:
                更新: